Personal AI - Network Proxy Downtime – Incident details

All systems operational

Network Proxy Downtime

Resolved
Operational
Started about 2 months agoLasted 11 minutes

Affected

Personal AI App

Major outage from 7:20 AM to 7:31 AM

Webapp

Major outage from 7:20 AM to 7:31 AM

Mobile App (iOS/Android)

Major outage from 7:20 AM to 7:31 AM

External API

Major outage from 7:20 AM to 7:31 AM

Message API

Major outage from 7:20 AM to 7:31 AM

Memory API

Major outage from 7:20 AM to 7:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    During deployment, the proxy went down. We are currently investigating.