All systems operational

Mobile: Phone Verification Sign-Up/Login Impacted

Resolved
Operational
Started 16 days ago Lasted 1 day

Affected

Personal AI App
iOS App
Updates
  • Resolved
    Resolved

    This incident has been resolved. Please update to the newest version in App Store.

  • Monitoring
    Monitoring
    iOS App: New users will not be able to signup or logged out users will not be able to log in. A fix has been submitted to app store.