Personal AI - Messages and Memories not Persisting – Incident details

All systems operational

Messages and Memories not Persisting

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

Personal AI App

Operational from 11:07 PM to 12:47 AM

Webapp

Operational from 11:07 PM to 12:47 AM

Mobile App (iOS/Android)

Operational from 11:07 PM to 12:47 AM

Desktop App (MacOS/Windows)

Operational from 11:07 PM to 12:47 AM

Integration

Operational from 11:07 PM to 12:47 AM

Zapier

Operational from 11:07 PM to 12:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.